Epic Seven

OFFICIALMOBILE턴제 RPG스마일게이트 메가포트

Bug Reports

Advent side story bug??? [4]

Is this a bug or what?

Changing into phase 2 works fine but in changing into phase 3 this what happen.  The notification of changing into phase 3 shows  but the boss and lineup didn't change. I deal 1 dmg per hit. Then after the boss turn it suddenly do the changing animation. my lineup changed but the is still the same boss in phase 2 and deal 1 dmg per hit. Use all the my s3 then the notification of changing phase shows then change to the final phase. 

This happen in my few runs. But i also have some run that change phase normally with the same lineup. I

 wish they also change the background. It cause so much lag.





댓글 4

  • images
    2021.07.15 10:21 (UTC+0)

    Yeah, that looks nicely bugged straight out of oven.

    Jokes aside, this definitely doesn't look right, should be reported especially if it happened in multiple runs.


    I also agree that background is pure death especially to budget/midrange phones. I'm running toasty 15fps on that stage (same as ep2 world10 since it's just recolor of the same BG) when I play on phone.

  • images
    2021.07.15 12:21 (UTC+0)

    I don't know why but it happens to me too when I use Furious and Sigret on the team in Phase 2. After I change another team, it didn't happen anymore.

  • images
    2021.07.15 14:38 (UTC+0)

    Sortof the same issue here, I push her to Phase 3 she does the whole whooshy wooshy animation, I switch to my 3rd team, they take their turns but only do 2-10 damage, then when its the boss's turn she does the whole "switch to Phase 3" animation a second time and then I can finally attack, basically wasting all my 3 S3's in their first turn when I put it on Auto fight.

Bug Reports의 글

STOVE 추천 컨텐츠