Epic Seven

OFFICIALMOBILE턴제 RPG스마일게이트 메가포트

General News

[GM] Minimum Operating System (OS) Requirements Change Information [17]

  • OFFICIAL Dominiel
  • 2020.10.15 07:00 (UTC+0)
  • 조회수 10190


Hello Heirs.

This is GM Dominiel.

 

After the update in the last week of October, the minimum OS specifications recommended for Epic Seven on iOS and Android OS will be changed.

We ask for your understanding, as this is a step towards creating a more stable gaming environment and providing better service.

Please see below for more details. 

 

■ Minimum Operating System (OS) Requirements Change Information

OS

Before 

After

iOS

iOS 9.0 and above

iOS 10.0 and above

Android

AOS 4.4 and above

AOS 5.0 and above

 

If your device’s OS version is lower than the minimum requirements shown above, please update your OS to meet the requirements. It will be impossible for you to download and play the game with the previous specifications, therefore, we kindly ask you to update your OS version.

 

We will do our best to provide better service in the future.

 

Thank you.



댓글 17

  • images
    2020.10.15 20:17 (UTC+0)

    BESTAndroid 5.0 is five years old. if you are still using a phone that cannot support anything above, you do need a device change.

  • images
    2020.10.16 08:22 (UTC+0)

    BESTSo you want them to downgrade or something? You'd want them to go down to Version 1.0 as the final goal? That wouldn't make any sense.

    Like someone else already said... it's a very old version, 7 years, and it stopped being supported eitherway for a long while now... Even 5 isn't supported, honestly they're still being pretty generous still on the playable versions.

  • images
    2020.10.15 12:40 (UTC+0)

    BESTCongratulations SG, you will be able to lose more players.
    it will simply throw away all the hard work of people in those two years.

  • images
    2020.10.15 10:26 (UTC+0)

    LMAO, you do realize that in most cases it means buying new device right?

    • images
      2020.10.16 13:28 (UTC+0)

      Emulators? Those versions are over 5 years old? Are you just complaining for the sake of complaining? lol

    • images
      2020.10.21 07:25 (UTC+0)

      AshramBadjaif the device is almost dead because of dead batter or like that, its ok of course, but thats independend of SGs requirements. (my AOS 4.4 phone that saved my game half year ago is ok with everything - battery good (replaceable for 10 bucks) - no need to throw it away. (Just the screen gets to small for my game-sick eyes - they do not create a eye friendly version with low(no) zooming and those flashing high brightness effects that hurts the eyes).


      (Btw: The app runs as smooth on that old AOS4.4 phone (Galaxy S3eo) as on my Galaxy Tab10 (AOS 8 and 9) with double CPUs double Clock, double/tripple Ram.... no difference! I was astonished about that)

  • images
    2020.10.15 10:40 (UTC+0)

    How about, we get PC client just like another very popular game ^^ hint: "you're emergency food"

    • images
      2020.10.15 14:57 (UTC+0)

      Just use an emulator.

    • images
      2020.10.15 15:09 (UTC+0)

      it's called bluestacks

  • images
    2020.10.15 12:40 (UTC+0)

    Congratulations SG, you will be able to lose more players.
    it will simply throw away all the hard work of people in those two years.

    • images
      2020.10.16 08:22 (UTC+0)

      So you want them to downgrade or something? You'd want them to go down to Version 1.0 as the final goal? That wouldn't make any sense.

      Like someone else already said... it's a very old version, 7 years, and it stopped being supported eitherway for a long while now... Even 5 isn't supported, honestly they're still being pretty generous still on the playable versions.

  • images
    2020.10.15 13:59 (UTC+0)

    Can Android 9 still work after the update ?

    • images
      2020.10.17 15:30 (UTC+0)

      I don't see why it shouldnt

  • images
    2020.10.15 15:15 (UTC+0)

    If this allows for improved quality (some S3 animations look pixelated) and in-game stability for future mechanics and combination effects, I'm pretty good with that.

  • images
    2020.10.15 20:17 (UTC+0)

    Android 5.0 is five years old. if you are still using a phone that cannot support anything above, you do need a device change.

General News의 글