Epic Seven

OFFICIALMOBILE턴제 RPG스마일게이트 메가포트

Bug Reports

Problem! [5]

I had a weird problem with the game since yesterday. I updated it to download the game's new update, and it started to act rare, the logo wouldn't show completely, the download would go too slow. I un-installed it and re-installed it to see if it would work, but what it just did was to turn the screen black, or to not letting the download of the patch to continue, and would take me to my phone's main screen. And what's weird, once I tried this for the last time, the game's download was going slower than usual, and when it finished after 1 or 2 hours, it didn't show the main logos of the creators and the one of Yuna, and on the Lobby, the logo of Heroes wasn't showing up, and whenever I tried to go to summon or a battle, it would take me directly back to the Lobby. This is weird, because my system is compatible with it.

Update: The problem started again. Even if now the logos show up perfectly, when opening the game, when I try to download the patch, it just stopped at 5,2%, and just crashed. I have enough space to downlaod it and I have this game on my SD card, since in internal storage, that's when the bugs in the game start to happen, making me be still unable to play it. I honestly don't understand it.


Here I have the proof:

댓글 5

  • images
    OFFICIALAerin
    2020.02.13 06:07 (UTC+0)

    Hello, Heir AcquaJewel! Hmmm, is your account linked to a platform? If it is, then please try deleting the Epic Seven Cached Data. Let us know if this worked!

  • images
    작성자 2020.02.13 07:28 (UTC+0)

    Hello, Aerin! To be clear, yes, my account is linked to a platform. In that case, I'll try to do what you suggest, and I'll let you know if it has got any results. Thanks!

  • images
    작성자 2020.02.13 22:51 (UTC+0)

    Sorry for answering here again, But I downloaded it again, and despite that its process was slow, I managed to download the patch completely. The only thing is this error:

     

    The logo in heroes doesn't appear, and the options of announcements and such are shown in transparent, as you see

    Including that I had the Stove Error today.

  • images
    OFFICIALAerin
    2020.02.14 02:39 (UTC+0)

    Hi, Heir AcquaJewel ! Thank you for your response, may I ask your mobile device information and OS? 

    Hmmm, since you also experienced a Stove error, please send a direct inquiry to our Epic Seven CS team. They'll be glad to assist you and see what happened with your account. Thank you, Heir and hopefully, you'll be able to play the game smoothly! (ง'̀-'́)ง

  • images
    작성자 2020.02.14 03:02 (UTC+0)

    Hi! Sure, my device is the Nokia 1 Plus, and is Operative System is the Android 9.

    As for that, I'll make sure to send the mentioned inquiry. Thanks, and I apologize again

Bug Reports의 글

STOVE 추천 컨텐츠