Epic Seven

OFFICIAL

Bug Reports

Cant Play Past Act 1-10 [10]

I enjoyed the game but after I got to 1-10 and then I was able to play act 1-10 but after I walk past the hp goddess statue and go to the next part of the mission the screen goes black and just stays black im using an iphone xr its up to date I tried uninstalling and reinstalling but no luck :(

댓글 10

  • images
    2019.11.04 04:57 (UTC+0)

    Same thing with me

  • images
    2019.11.04 10:35 (UTC+0)

    Same here. Tried the blue stacks/box fix. When I Facebook login it just creates a new account. 

  • images
    2019.11.04 12:28 (UTC+0)

    Same here

  • images
    2019.11.04 14:57 (UTC+0)

    same here

  • images
    2019.11.04 22:50 (UTC+0)

    Same here. Will this ever work or should I just stop playing. 

  • images
    2019.11.04 23:53 (UTC+0)

    I have a similar problem where the cutscene loops; I really hope that they fix the issues with this mission. 

  • images
    2019.11.05 00:36 (UTC+0)

    I’m seeing this issue has been persistent. Guess they don’t care about it since it’s not a big part of the population having the problem. Just us. 

  • images
    2019.11.06 03:44 (UTC+0)

    Same

  • images
    2019.11.07 16:30 (UTC+0)

    Same issue. On iOS. When starting the cutscene it blanks the screen and never plays. I have reinstalled the app multiple times. I suggest adding in a cutscene skip override (potentially as a default to any video being played in the game).

  • images
    2019.11.08 14:58 (UTC+0)

    Friend of mine is having similar issues, can’t get pass a point in the campaign because the screen fades to black, also in arena for the first time.

Bug Reports의 글

STOVE 추천 컨텐츠