Epic Seven

OFFICIALMOBILE턴제 RPG스마일게이트 메가포트

General Discussion

CONNECTING... [9]

It's literally for days like this. FFS fix this crap already 


포스트 9

  • images
    2019.09.12 14:14 (UTC+0)

    BESTMight have something to do with a local ISP. I have not had any connection issues recently. Except when i walk out of my wifi area and it switches to data, that leads to a hard crash. 

  • images
    2019.09.12 13:45 (UTC+0)

    I said this in a couple of posts already, no one seems to care :/ .

  • images
    2019.09.12 14:14 (UTC+0)

    Might have something to do with a local ISP. I have not had any connection issues recently. Except when i walk out of my wifi area and it switches to data, that leads to a hard crash. 

  • images
    2019.09.12 15:23 (UTC+0)

    Because only few people were affected by it, so it took long time for SG to notice and fix this.


    Though I wonder how did some people suddenly get affected by disconnection like that, while I never experiencing something like that. 


    Could it be the ISP ? Emulator ? Phone ?

    Pretty sure not the server, since not everyone get that problem.

  • images
    2019.09.12 16:04 (UTC+0)

    Hi, 


    Like said Green Rabbit, this kind of connection lost you had, it is due to the quality of the wifi or 4G 📶 réception. 


    I had that message sometimes when my wifi connection have 2 bars. 

  • images
    2019.09.12 16:53 (UTC+0)

    Happens on both emulator and phone + 2 different ISPs for phone and computer so it's not that.

    Used data connection on phone with max signal and wired on PC.


    This has been happening ever since 9/5 update and it has not gotten better, if anything it has gotten worse today i couldn't use my emulator on PC at all and phone was barely any better.

  • images
    2019.09.12 22:43 (UTC+0)

    Nah, blame the game not the ISP, I have the same issue and I tested it on different isps and it doesn't make a difference, the connection error is still there

    I just hope someone would fix this already....

  • images
    2019.09.14 21:22 (UTC+0)

    Had this problem for weeks now, and at the moment it's impossible to play due to the permanent "connecting" error.

General Discussion의 글

STOVE 추천 컨텐츠