Epic Seven

OFFICIALMOBILE턴제 RPG스마일게이트 메가포트

Neuigkeiten

[Ankündigung] OS-Mindestanforderungen zum Spielen von Epic Seven

  • OFFICIAL GM Yuna
  • 2020.10.19 08:58 (UTC+0)
  • 조회수 103

 


Der spielbare Anime, Epic Seven!

Hallo, hier ist GM Yuna

 

nach der Durchführung des 5. Wochen-Updates im Oktober werden die Mindestanforderungen von iOS und Android OS geändert.

Die empfohlenen Spezifikationen für Epic Seven wurden festgelegt, um ein reibungsloses Spielerlebnis zu ermöglichen.

 

Details zu den Mindestanforderungen von iOS und Android OS:

 

■ Infos zu OS-Mindestanforderung zum Spielen von Epic Seven  

OS

Mindestanforderungen (Vorher)

Mindestanforderungen (Nachher)

iOS

iOS 9.0 oder höher

iOS 10.0 oder höher

Android

AOS 4.4 oder höher

AOS 5.0 oder höher

 

Falls man niedrigere OS-Versionen also oben genannte Versionen verwendet, bitten wir darum, entsprechend den Mindestanforderungen das Update durchzuführen, um reibungsloses Spielerlebnis zu ermöglichen.

 

Wir geben immer unser Bestes, Spielern ein besseres Spielerlebnis anzubieten. Viel Spaß mit Epic Seven!

Vielen Dank



 

댓글 0

    Neuigkeiten의 글